Ask questions about your install or get help installing and configuring ProcessMaker 2

Moderators: ArturoRobles, ArturoRobles

#827434
Buenas tardes. Me encuentro con el siguiente problema, en la imagen(test_connection.jpg) se muestra que mi conexión con SQL SERVER es correcta, y al crear un nuevo caso obtiene los datos de una consulta como se ve en la imagen(error.jpg). Mi duda es porque aparece ese mensaje _ERROR_ : [wrapped: connect failed [Native Error: ] [User Info: Array]]. Existe alguna forma de solucionarlo? Ese error puede causar algún inconveniente en el flujo del proceso?. Estoy usando el php_dblib.dll que comentan en los wiki de PM para PHP 5.4.16
Estoy usando ProcessMaker 2.8 en Windows 7 (64bits) y SQL Server 2017 en Windows 10.
Attachments
test_connection.jpg
test_connection.jpg (62.66 KiB) Viewed 3008 times
error.jpg
error.jpg (124.42 KiB) Viewed 3008 times
#827584
Hola,

Para ProcessMaker 2.8 usted necesita instalar el Stack correspondiente https://wiki.processmaker.com/index.php/Supported_Stacks caso contrario recibirá diferentes errores.

Caso contrario, usted podria verificar si la variable SQL_MODE esta vacia, si este es el caso verifique esto.

show variables like 'sql_mode';

Esto le devolvera lo siguiente: sql_mode = STRICT_TRANS_TABLES,NO_ZERO_IN_DATE,NO_ZERO_DATE,ERROR_FOR_DIVISION_BY_ZERO,NO_ENGINE_SUBSTITUTION

Esta variable no tiene que tener ningun valor, lo que se tiene que hacer acontinuacion sera:

set sql_mode = '';

Dejame saber si esto funciona.

Gracias.
CRUD and Process

Liliana i want to hear your answer if i say "[…]

Enabling SQL Server in Windows

I’m excited to uncover this page. I need to […]

Hi, Please use query like this: SELECT Forneced.[…]

Casos estão carregando em branco

Boa tarde! Prezados, estou com problemas em algun[…]