ProcessMaker 4 is in development. Please file bug reports at https://github.com/ProcessMaker/processmaker

Moderator: amosbatto

#826802
There is no way currently to migrate from version 3 to 4. I heard (when I still working at ProcessMaker Inc) discussion about adding a migration tool, but it didn't sound like it will happen in the near future. It is probably best to email [email protected] if you want an official response from the company.
Build Cache issue

Hi. I am having an issue that is replicated in a […]

mandatory input document

I want to display alert message using javascript, […]

Change template of reset password

Anyone can help me, Please!

There is no way currently to migrate from version […]