Ask questions about installing and configuring ProcessMaker 3

Moderators: ArturoRobles, ArturoRobles

#826922
ProcessMaker 3.0.1.8 uses PHP 5.5 due to the fact that the Quality Control team has only tested ProcessMaker 3.0.1.8 with PHP 5.5 and not with other versions of PHP. If not wishing to run a ProcessMaker on an untested version of PHP, it is recommended to use PHP 5.5. because it can cause different issues on your ProcessMaker
#827505
Kieutrang wrote: Tue Oct 08, 2019 5:29 am Hi

I see that 3.0.1.8 requires PHP 5.5 for a new installation.

Does anyone know if we still be able to upgrade 3.0.1.7 to 3.0.1.8 while on PHP 5.4

thanks
Hi buddy, it will always be better for that staying on the latest version.

Regards,
Noel Smith
CRUD and Process

Liliana i want to hear your answer if i say "[…]

Enabling SQL Server in Windows

I’m excited to uncover this page. I need to […]

Hi, Please use query like this: SELECT Forneced.[…]

Casos estão carregando em branco

Boa tarde! Prezados, estou com problemas em algun[…]