Questions and discussion about using ProcessMaker 2: user interface, running cases and functionality

Moderator: amosbatto

Forum rules: Please search to see if a question has already been asked before posting. Please don't ask the same question in multiple forums.
By nguyenthu012
#815262
Hi, I am trying the process maker v 1.0-1042 by installting the windows installer package.

while I create new user, it looks just fine. However, if I login with that user, a error message has been seen.
Error populating Users object [wrapped: Unable to convert value at column 9 to timestamp: 0000-00-00 00:00:00]
Same message also pops up when I try to delete this ID in the control panel.

Is it a known bug or something I did wrong ?

Tks!
By amosbatto
#815274
Where did you get the installer from? Version 1.0-1042 dates from March 2008 and it must have been installed with an added patch, because we didn't release that version on SourceForge. Why are using that version? People tell me that they have encountered JavaScript errors when running old versions of ProcessMaker on modern web browsers.

Did you import the user using LDAP or did you manually create it? If you look in the database in the wf_workflow.USERS and rb_workflow.USERS tables, you will probably see that one of the datatime fields is either set to NULL or 0000-00-00 00:00:00. You need to set a valid datetime like 2018-07-19 20:08:30.

Hi, Please tell to processmaker team for solu[…]

Hey jamesjohnston, Your first course of action is[…]

https://wiki.processmaker.com/3.2/Case_Summary#Mor[…]

instagram download for pc

Download images on Instagram, you have to take a s[…]