Questions and discussion about developing processes and programming in PHP, JavaScript, web services & REST API.

Moderators: ArturoRobles, ArturoRobles

Forum rules: Please search to see if a question has already asked before creating a new topic. Please don't post the same question in multiple forums.
By AthosFer
#828400
Hi.

I'm using an external library in my Dynaforms named MaskMoney (https://github.com/plentz/jquery-maskmoney).
The external link from CDNJS (https://cdnjs.cloudflare.com/ajax/libs/jquery-maskmoney/3.0.2/jquery.maskMoney.min.js) is updated and I've been using it for a while without any problem.
But, last week, it started causing this error:
aquele-erro.png
aquele-erro.png (120.36 KiB) Viewed 473 times
No changes were made in the process, it just started happening.

Can someone help me?
By AthosFer
#828475
Update:
Running some tests I figured that this error is caused by any external library I try to use, not just that one I mentioned before.
By the way, one of the libraries I used in my tests was the mask library recommended by the PM documentation, as shown here (https://wiki.processmaker.com/3.0/Adding_Masks_To_DynaForm_Fields), and got the very same error.

Can someone help, please?
Install in ubuntu

Nov 8, 2014 — You can install applications d[…]

Hi, The form.setOnchange() method does NOT work w[…]

design

Hi, You can easily change your forms like this eve[…]

Dear All Please help me I have installed process[…]