Questions and discussion about using ProcessMaker: user interface, running cases & functionality

Moderator: amosbatto

Dear All,

We have a fresh install of PM community 3.4.7. I tried to import one of the process created in PM 2.5 community and below is the error messages displayed. Attached is the process I'm trying to import.

ErrorMessage.JPG (72.84 KiB) Viewed 1950 times
Could you please advise what steps to troubleshoot this issue?

Thanks, in advance.

(66.12 KiB) Downloaded 278 times
Hi dan123dan,

Thank you for the reply and providing the workaround for the import error.As instructed, I've modified the env.ini file and added the display_errors = Off but still displaying one error. In addition, dynaforms and trigger functions are not displaying only the process flow.

Please advise if anyone encounter this issue when importing a process from 2.5 (commnity version) to a fresh install of PM 3.4.7 (community version)
PM 3.4.7_ImportError1.JPG
PM 3.4.7_ImportError1.JPG (28.67 KiB) Viewed 1916 times
Unable to execute INSERT statement. [wrapped: Could not execute update [Native Error: Column 'DYN_VERSION' cannot be null] [User Info: INSERT INTO DYNAFORM (`DYN_ID`,`DYN_UID`,`DYN_TITLE`,`DYN_DESCRIPTION`,`PRO_UID`,`DYN_TYPE`,`DYN_FILENAME`,`DYN_CONTENT`,`DYN_LABEL`,`DYN_VERSION`,`DYN_UPDATE_DATE`) VALUES (NULL,'221313476561d152d5abaf9082040370','gridCatering','','42907714855fab8584099550139

Thanks , in advance.


In the structure of table DYNAFORM change the DYN_VERSION column and check the null option and save table changes.
Then try again.
Help me!!!

How to create a new request by sending mail.

Hello! I installed bitnami-processmaker-[…]


Hello! Tell you that ProcessMaker solved this prob[…]

Output Documents

Hello! ProcessMaker does not allow you to output[…]