Questions and discussion about using ProcessMaker 2: user interface, running cases and functionality

Moderator: amosbatto

Forum rules: Please search to see if a question has already been asked before posting. Please don't ask the same question in multiple forums.
By eventoteam
#826632
Submit button error - not visible while editing the user.
How can i fix it?
Attachments
PC.png
PC.png (16.06 KiB) Viewed 265 times
User avatar
By amosbatto
#826635
What version of PM are you using? There was bug that prevented User profiles from being edited. The solution is to upgrade ProcessMaker, but see this before upgrading:
https://www.pmusers.com/index.php/Bugs_ ... /upgrading

If you have installed ProcessMaker with Bitnami, see:
https://www.pmusers.com/index.php/Migra ... al_install
User avatar
By amosbatto
#826637
Oh wait, are you using version 2.X? Then, the problem is probably that you need to use an older version of your web browser because recent web browsers aren't compatible with the code in ProcessMaker 2.X.
By eventoteam
#826654
amosbatto wrote: Mon Sep 23, 2019 5:49 pm Oh wait, are you using version 2.X? Then, the problem is probably that you need to use an older version of your web browser because recent web browsers aren't compatible with the code in ProcessMaker 2.X.
I'm using version 1.245 (manual installation). There were some changes performed by other developer in skins and since then the save button disappeared.
User avatar
By amosbatto
#826665
Edit the URL in your web browser to change the skin to "green" and then refresh the web browser.
Example:
http://mydomain.com/sysworkflow/en/green/users/users_Edit
(I'm not sure what is the exact URL in version 1.2, but you get the basic idea.)

If using the "green" skin fixes the problem, then you are going to have to figure out what is the problem in your custom skin.
Build Cache issue

Hi. I am having an issue that is replicated in a […]

mandatory input document

I want to display alert message using javascript, […]

Change template of reset password

Anyone can help me, Please!

There is no way currently to migrate from version […]