Ask questions about installing and configuring ProcessMaker 3

Moderator: amosbatto

By Benson
#826544
Hi,

I'm new to PM having just started to look at it today, although I installed it a little while ago. I believe I'm running version 3 although I don't know how to verify that.

I'm following the Purchase Order example available through the Wiki and I'm having issues when trying to create new users. The Role field is mandatory (although this isn't indicated with an asterix as it is for other mandatory fields) but the drop down field is blank and I cannot type anything into it. This effectively means I'm unable to create users (haven't checked API/import options yet). The three default PM roles exist and I can see them in the Roles screen and I can also see them through the browser's Dev tools and directly in the database table.

The only user I currently have is the Admin user created during install, so all permissions/options open to me, and behaviour experienced, are those available to that account.

Could anyone suggest how I can get around this issue? I've tried searching online and can't find any info other than a partially similar post on this forum which is unresolved.

Thanks very much.
#826552
Login as the "admin" user and go to Admin > Settings > System Information to find out what version of PM you are using and post it here.

There was a bug in a previous version that prevented people from creating new users. I can't remember the exact version number where the bug appeared, but if you tell me the version that you are using, I can check it out and tell you whether that is your problem.
#826564
Hi Amos,

That was one of the places I looked yesterday when I was trying to find out what version I was running. I just get a blank screen when I do that, which I thought was odd but because I was already trying to sort the user problem I didn't worry too much about it. I've attached a screen shot.

Thanks.
Attachments
ProcessMaker System Information.JPG
ProcessMaker System Information.JPG (69.58 KiB) Viewed 658 times
#826708
Benson wrote: Wed Sep 18, 2019 4:07 am Hi Amos,

That was one of the places I looked yesterday when I was trying to find out what
mycfavisit version I was running. I just get a blank screen when I do that, which I thought was odd but because I was already trying to sort the user problem I didn't worry too much about it. I've attached a screen shot.

Thanks.
I got really good information from this content.
thanks for sharing.
HOW TO INCLUDE THE GULLIVER PHP

My Problem: 1. How to include the gulliver php in […]

VS CODE AND GITLAB

Hi Guys,. there's anyone tried to use gitlab and v[…]

I need help regarding when I click "Case Note[…]

Print Dynaform with Case Number

Hi Team We have been able to print dynaform to PDF[…]