Questions and discussion about using ProcessMaker: user interface, running cases & functionality

Moderator: amosbatto

By rohitambre
#825516
Hi everyone,

I want to create multiple workspaces in my Processmaker I followed this https://wiki.processmaker.com/3.1/Workspaces .
but when I click on test, it keeps on loading and after 1 minute it gives following error
mysql-php-PM.png
mysql-php-PM.png (8.35 KiB) Viewed 1990 times
It was throwing this error after exactly 1min so I increased mysql_timeout to 240s but still it is throwing this error.

I read this question on forum viewtopic.php?t=709062 but didn't help.
User avatar
By tomolimo
#825535
rohitambre wrote: Tue Jul 23, 2019 12:25 am No, I'm using manual installation in CentOS.
PM version: 3.0.1.8-community-RE-1.8
Hello rohitambre,
Are you really still using this old version of ProcessMaker?
Don't you plan to switch to 3.3.0-community-RE-1.4?
Thank you,
regards,
Tomolimo
User avatar
By tomolimo
#825563
Hello rohitambre,

Where did you get this screen copy?
Is it in the Admin part of your PM server like shown below?
or somewhere else?
Thank you,
Regards,
Tomolimo
Attachments
(pm_morono in workflow)-2019-07-24 15_40_00.jpg
(pm_morono in workflow)-2019-07-24 15_40_00.jpg (369.98 KiB) Viewed 1943 times
By rohitambre
#825588
Hi tomolimo and amosbatto,
the screenshot shared in last comment is from processmaker admin menu only.

and tried setting
Code: Select all
debug = 1
in env.ini but it is not showing any error on screen or in php log file.

But I tried creating workspace on my other server where it got created successfully.

so one of the difference that I noticed is here my mysql is running on custom port and on the other sever it is running on default port i.e. 3306 is that causing a problem?
because this viewtopic.php?t=709062 forum question also had the same problem but I tried his solution it didn't work.
User avatar
By amosbatto
#825608
rohitambre,
Under Admin > Case List Cache Builder, did you include the port number in the "Host" field like "localhost:3307"? When you clicked on "Setup Password", did it accept the new configuration?
Cannot upload CSV

Hi, I am using a multi-file upload. When I upload[…]

A Beginner's Guide for ProcessMaker

I recently completed a book on ProcessMaker - &q[…]

Hi guys. I am a newbie. I don't know how to upgrad[…]

HI Thanks so much! This is just what I need.