Questions and discussion about developing processes and programming in PHP, JavaScript, web services & REST API.

Moderator: amosbatto

Forum rules: Please search to see if a question has already asked before creating a new topic. Please don't post the same question in multiple forums.
Is anybody else having this issue where when a parent process is executing, the case is visible to the admin through advanced search (even though he didn't participate in it) because it's allowed through the process permissions. However, when the parent process generates addition cases for each of the sub-processes, the parent case is no longer available in advanced search to the admin.
The parent case and sub-process cases are available to the participating users through "Participated" though.
For admin, only the sub-process cases are available through the "Advanced Search".
Hi Amos. I've tried that, and it doesn't seem to have any effect. The parent case and sub cases are still visible from the case creator's participated foldwer, but still not listing in the admin's advanced search.
amosbatto wrote: Tue Feb 12, 2019 9:22 pm The code fix by MK8800 in the MySQL trigger might solve your problem:
Task doesnt have any users.

I have created a small process. Users are assigned[…]


Just trying to setup to use the mobile App with my[…]

It's really a great idea. I have followed the seco[…]

yes i use php thanks for the information