Ask questions about installing and configuring ProcessMaker 3

Moderator: amosbatto

#822734
Has anyone run into where Internet explore 11 doesn't work with the 3.2.1 community version?
We are unable to use the date picker or submit workflows that we have designed. We have been directing users to the Chrome browser which seems work work flawlessly.

During our troubleshooting it appears that when we use ProcessMaker the Document mode defaults to IE 8. When we use others sites it remains at IE 11. We think this is the problem, but I don't see a way to force ProcessMaker to default to IE 11.

Thank you
#822747
Are you talking about "Compatibility View" or "Compatibility Mode" in Internet Explorer? If so, here are instructions to turn it off:
https://www.sonicwall.com/en-us/support ... 2904412584

IE11 is less tested than Chrome and Firefox, but IE11 is supposed to be supported. Please file a bug report about it at http://bugs.processmaker.com and post a link to your bug report here so I can find it. Sometimes I can get the Dev Team to pay attention to particular bugs.
#822786
I don't think it is a compatibility issue. I am referring to looking at the emulation settings within IE 11. When you open IE you press f12 and it will open the developer tools. Under Emulation, Mode, Document Mode is 11(default) on anything else I am on, but when I log into Processmaker this changes to IE 8.
This is the only application that seems to do this. I have uploaded a picture of what I am referring to. If you think I need to report a bug I will.

Thank you again
Attachments
2019-02-06_11-46-38.jpg
2019-02-06_11-46-38.jpg (45.15 KiB) Viewed 904 times

Hi, Is there any way to show my custom column only[…]

Send for clarification

Hi, I know this is an old post but i could not fin[…]

add dropdown to search process

Please replay if there is any solution!!!!

Amosbatto, PMUsers.com is down.

Hi Amos, I appreciate you setting up a tips and t[…]