Ask questions about installing and configuring ProcessMaker 3

Moderator: amosbatto

By hmxDavid
#817654
Hello,

This is the first time I encounter this issue. This is a fresh install of PM Community Edition 3.2.3. The installation page is broken, I do not know what causing it. Hope you could help
PM Error.PNG
PM Error.PNG (172.75 KiB) Viewed 1151 times
User avatar
By amosbatto
#817684
Have you tried pressing Ctrl + F5 (or Ctrl+Shift+r) in your web browser to refresh the browser's cache?

Does that work for you? If not, then post a link to instructions that you followed and tell me your version of PM, your operating system, your version of PHP, MySQL and Apache.

I
User avatar
By amosbatto
#817931
Which version of ProcessMaker? Those instructions won't work if you are trying to install version 2.8 or later.

I have installed ProcessMaker 3.2 in Ubuntu 18.04, but I need to do it again to be able to write up instructions. I'll post a link how to do it tomorrow or the next day.
By hmxDavid
#817942
amosbatto wrote: Mon Nov 19, 2018 8:36 pm Which version of ProcessMaker? Those instructions won't work if you are trying to install version 2.8 or later.

I have installed ProcessMaker 3.2 in Ubuntu 18.04, but I need to do it again to be able to write up instructions. I'll post a link how to do it tomorrow or the next day.
Actually, I tried both 2.8 and 3.2. Similar issue.
By michaeltimoteo
#817974
Have you tried accessing it with an updated web browser, if you are using a VM Ubuntu I guess you can access it using the host computer that has an updated google chrome which is our preferred Web Browser
Reportes en JasperReports

Continuando sobre este mismo post... ¿C&oa[…]

He estado tratando tod el fin de semana de como po[…]

SOAP-ERROR: Parsing WSDL

Hi Satya, I had same problem awhile back and reso[…]

Hi everyone, I want to create multiple workspaces[…]