Questions and discussion about using ProcessMaker 2: user interface, running cases and functionality

Moderator: amosbatto

Forum rules: Please search to see if a question has already been asked before posting. Please don't ask the same question in multiple forums.
#812670
I wonder if this isn't caused by an update to your web browser. What web browser are you using? Do you see any error messages in the JavaScript debugger in your web browser?

What versions of PHP, Apache and MySQL and what operating system do you have? Do you see any PHP error messages if you enable the error_log and error_reporting in your php.ini file?
#812671
I have also seen problems with https when the date of the computer is not correct. If you are using HTTPS, check whether the date on your PM server and your client computer running the web browser is correct and they match.

Hi, I've written a trigger with the following con[…]

The ID in your @@supervisorId variable is probably[…]

What version of PM are you using? You should use a[…]

First of all, do you know PHP and JavaScript? If […]