Processmaker stopped working from 1 Jan 2018

Questions and discussion about using ProcessMaker 2: user interface, running cases and functionality

Moderator: amosbatto

Forum rules
Please search to see if a question has already been asked before posting. Please don't ask the same question in multiple forums.
User avatar
mk8800
Posts: 8
Joined: Tue Apr 04, 2017 1:36 pm
Country: Iran

Processmaker stopped working from 1 Jan 2018

Unread postby mk8800 » Mon Jan 01, 2018 3:09 am

Today we waked up we waked up with serious problem from Processmaker 2.5.* it stopped working with white page. If any body know how to solve it please help.
:oops: :oops: :oops:

amosbatto
Posts: 5668
Joined: Mon Jun 22, 2009 10:28 am
Country: Bolivia
Location: La Paz
Contact:

Re: Processmaker stopped working from 1 Jan 2018

Unread postby amosbatto » Tue Jan 02, 2018 8:42 pm

I wonder if this isn't caused by an update to your web browser. What web browser are you using? Do you see any error messages in the JavaScript debugger in your web browser?

What versions of PHP, Apache and MySQL and what operating system do you have? Do you see any PHP error messages if you enable the error_log and error_reporting in your php.ini file?
Amos B. Batto ♦ ProcessMaker Technical Documentation Writer & Forum Manager ♦ Cofounder of ILLA (http://www.illa-a.org)

amosbatto
Posts: 5668
Joined: Mon Jun 22, 2009 10:28 am
Country: Bolivia
Location: La Paz
Contact:

Re: Processmaker stopped working from 1 Jan 2018

Unread postby amosbatto » Tue Jan 02, 2018 9:02 pm

I have also seen problems with https when the date of the computer is not correct. If you are using HTTPS, check whether the date on your PM server and your client computer running the web browser is correct and they match.
Amos B. Batto ♦ ProcessMaker Technical Documentation Writer & Forum Manager ♦ Cofounder of ILLA (http://www.illa-a.org)


Return to “Using ProcessMaker 2”

Who is online

Users browsing this forum: No registered users and 14 guests