Ask questions about your install or get help installing and configuring ProcessMaker 2

Moderator: ArturoRobles

#785668
Hi!

In the installation instructions PM 3 indicate to the Downgrading A php 5.3. Try to install and gives error. How do I make a Downgrading to PHP 5.4 as the stack is shown that supports PHP 5.4.

The version 2.8 also supports PHP 5.4? I am trying to install both versions of PM on the same server.

Thanks!
Screenshot.jpg
Screenshot.jpg (49.24 KiB) Viewed 3675 times
#785672
The easiest way to install 2.8.0 and 3.0.1.8 on same server is to use two different port numbers, or you can alter your DNS to have two different subdomains, such as http://pm280.example.com and http://pm3018.example.com. See the instructions for multiple installations on the same machine.

If you want to install both, you will need to install PHP 5.5.33 or PHP 5.5.34. PM 2.8.0 hasn't been throughly tested on PHP 5.5.X, but there are no known bugs running it in PHP 5.5.X. Also see this: http://forum.processmaker.com/viewtopic ... 53#p785453

Hello ProcessMakers! We are extremely proud to an[…]

How processmaker load cases on home page of user? […]

Hey everyone, I'd appreciate any help you might be[…]

Error dynaform xml pm3

Thanks for sharing .