Ask questions about your install or get help installing and configuring ProcessMaker 2
By andrewtj
#781008
Hi Everyone...

I have 2 type of Process Maker installation in Windows Server 2008 with Apache 2.4 and PHP 5.5

1. PM 3.0 -> working successfully in port 8080
2. PM 2.5.2 -> internal server error in port 8081

I have read this post http://forum.processmaker.com/viewtopic ... 5&t=705720 that PM 2.5 has issue with Apache 2.4 and PHP 5.5.

Is this still an issue ? is there any workaround for this ?

Thanks,
Andrew
#781011
Hi Andrew,

For the moment we are not compatible with Php 5.5 so I recommend you to downgrade your ProcessMaker version to Php 5.4 if using ProcessMaker 3.0 and Php 5.3 if using ProcessMaker 2.5.2.

Regards,
#781231
Hi Liliana,

Thanks for your response
Oh, how about the apache 2.4 ? is it compatible?
Currently, the PM 2.5.2 is working, but there is issue in the installation and impact in the case list cache builder on other post below

http://forum.processmaker.com/viewtopic ... 31#p781230

I feel the performance is a bit slow, is it because of the incompatibility of PHP or apache ?

Thanks,
Andrew
#781342
Hi Liliana,

I have run PM 2.5 with apache 2.2 and PHP 5.3.9, but there is an error during PM installation
Could not execute query [Native Error: You do not have the SUPER privilege and binary logging is enabled (you *might* want to use the less safe log_bin_trust_function_creators variable)] [User Info: DROP TRIGGER IF EXISTS APP_DELEGATION_UPDATE]
I have run using root user for MySQL.

Please advice.


Thanks,
Andrew
Error While Importing

Is it possible that the file that you are trying[…]

Version 5.4) inside workflow>public_html direct[…]

I'm new in processmaker and I need help in this si[…]

The forum content that you shared with me has prov[…]