Unable to display processmaker webpage after installation

Ask questions about your install or get help installing and configuring ProcessMaker 2

Moderator: amosbatto

supportgp
Posts: 4
Joined: Tue Mar 15, 2016 6:23 am
Country: Malaysia

Unable to display processmaker webpage after installation

Unread postby supportgp » Wed Mar 16, 2016 3:29 am

Hi,

I'm using ubuntu 14.04, php 5.5.9, apache 2.4.7
After I followed wiki.processmaker installation guide (http://wiki.processmaker.com/3.0/Proces ... stallation) to install my processmaker in AWS amazon, I unable to display processmaker webpage even i a2dissite 000-default.conf and default-ssl.conf and a2ensite pmos.conf. It keeps display default ubuntu web page - "it works" only.

No error in my pmos.conf after restart apache2 numerous time. please help~

my pmos conf file:-
-------------------
<VirtualHost 52.77.248.16 >
ServerName "52.77.248.16"
DocumentRoot /opt/processmaker/workflow/public_html
<Directory /opt/processmaker/workflow/public_html >
AddDefaultCharset UTF-8
AllowOverRide none
Options FollowSymlinks
# Order allow,deny
Require all granted
RewriteEngine On
# RewriteCond %{REQUEST_FILENAME}!-f
RewriteCond %{REQUEST_FILENAME} !-f
#RewriteRule ^.*/(.*)$ app.php [QSA,L,NC]
RewriteRule ^(.*)$ /app.php [QSA,L]
ExpiresActive On
ExpiresDefault "access plus 1 day"
ExpiresByType image/gif "access plus 1 day"
ExpiresByType image/png "access plus 1 day"
ExpiresByType image/jpg "access plus 1 day"
ExpiresByType text/css "access plus 1 day"
ExpiresByType text/javascript "access plus 1 day"
#AddOutputFilterByType DEFLATE text/html
</Directory>
</VirtualHost>
-------------

supportgp
Posts: 4
Joined: Tue Mar 15, 2016 6:23 am
Country: Malaysia

Re: Unable to display processmaker webpage after installatio

Unread postby supportgp » Wed Mar 16, 2016 10:25 pm

I able to solve this issue. please close this thread. thanks

Dipeshpatel
Posts: 1
Joined: Sat Jun 17, 2017 9:12 am
Country: India

Re: Unable to display processmaker webpage after installation

Unread postby Dipeshpatel » Sat Jun 17, 2017 9:14 am

I have same issue. Can you please share solution?

amosbatto
Posts: 5566
Joined: Mon Jun 22, 2009 10:28 am
Country: Bolivia
Location: La Paz

Re: Unable to display processmaker webpage after installation

Unread postby amosbatto » Tue Jun 20, 2017 1:25 am

Did you restart apache with this command?
service apache2 restart
Do you see any errors?
Amos B. Batto ♦ ProcessMaker Technical Documentation Writer & Forum Manager ♦ Cofounder of ILLA (http://www.illa-a.org)

User avatar
iamlaura88
Posts: 1
Joined: Thu Sep 21, 2017 8:28 pm
Country: Australia
Contact:

Re: Unable to display processmaker webpage after installation

Unread postby iamlaura88 » Thu Sep 21, 2017 8:43 pm

My web developer just let me purchase this software and he said he is having same trouble. I said to him to went to see some support but he is so stubborn to fix it by his self.
A wedding is every girls dream and being the most beautiful women on that event is the first priority of every professional makeup artist.


Return to “Installation & Configuration”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests