Questions and discussion about developing processes and programming in PHP, JavaScript, web services & REST API.

Moderator: ArturoRobles

#827914
Hi,

I am trying to access this URL

http://{pm-server}/sys{workspace}/en/neoclassic/oauth2/applications

(with the obvious replacements) as per the instructions here:

https://wiki.processmaker.com/3.1/OAuth_2.0

to register a new application. It goes through, but all I see is a "Loading" screen, and I cannot create my application. Why is that?

I am using version 3.4.9-community from Bitnami on Google Cloud. My browser is Chrome.
#827964
Hello!

I got the same error, I attached the error image. Well so that this does not happen to you again, you have to disable MySQL stric Mode in my.conf
add the following line of code to the end of the file:
Code: Select all
sql_mode = ""
then restart the mysql service.
For more information you can check the following link:
https://wiki.processmaker.com/3.0/Windows_Manual_Installation#Disabling_strict_mode

Best regards, Ricardo.
Attachments
Capture.PNG
Capture.PNG (52.2 KiB) Viewed 2217 times
Manual email send out did not run.

Dear All, Sometimes email stuck in pending when p[…]

DELETE A OUTPUT DOCUMENT

I solve the problem using this trigger $caseId =[…]

First off I am new to processmaker. I am trying to[…]

Total of grid in integer

Hi, Is there any better way to do it instead of c[…]