Page 1 of 1

Variables not showing in output document...depending...

Posted: Tue Jan 12, 2021 8:00 pm
by ewallace
I have a grid on a dynaform that accepts input for a date field.

After the dynaform submit button is clicked, in the After Dynaform section, I generate an output document which includes the grid. The dates entered via the dynaform are not included.

If I generate the output document in the Before Dynaform section of the next task, the dates are displayed.

Why are the dates not displayed when the output document is generated in the After Dynaform section of the current task?

Re: Variables not showing in output document...depending...

Posted: Wed Jan 13, 2021 6:23 am
by Jokovich
ewallace wrote: Tue Jan 12, 2021 8:00 pm I have a grid on a dynaform that accepts input for a date field.

After the dynaform submit button is clicked, in the After Dynaform section, I generate an output document which includes the grid. The dates entered via the dynaform are not included.

If I generate the output document in the Before Dynaform section of the next task, the dates are displayed.

Why are the dates not displayed when the output document is generated in the After Dynaform section of the current task?
Hello everyone, this is my first post here.
I have the same problem, I can't understand this.

Re: Variables not showing in output document...depending...

Posted: Mon Jan 25, 2021 2:07 am
by programerboy
Hi
You can use the following plugin to create your own print templates and easily get high quality print output:
http://pmlearning.info/plugin.php?t=Office-Print-Templates-Plugin-ProcessMaker
Thanks