Questions and discussion about developing processes and programming in PHP, JavaScript, web services & REST API.

Moderator: amosbatto

Forum rules: Please search to see if a question has already asked before creating a new topic. Please don't post the same question in multiple forums.
By OliverWi
Hello Amos,

we are using the 3.3.2 community edition. In some cases when I run a sub-case an output document is not created. Instead the following error message appears:

TCPDF ERROR: Unable to create output file: /opt/processmaker/shared/sites/workflow/files/759/435/221/5d49f773006fe6008486196/outdocs/5815823945d49f798c500f0058706249_1.pdf

Funnily this does not always happen.

Have you encountered this problem before?

Kind Regards
Does your Output Document have an image in it?
Does this occur with other Output Document templates or only this one?

I have seen strange caching problems with Output Documents with images. I fixed it by going to Admin > Clear Cache and marking all options and clicking on Clear.
No puedo acceder al diseñador por https.

Tengo el mismo problema. ¿Ha habido alguna[…]

I am trying to add custom font "Ubuntu-Medium[…]

Hi, I suggest you use the operator role with the[…]

Hello, Have you tried with this link: https://sou[…]