Questions and discussion about using ProcessMaker: user interface, running cases & functionality

Moderator: amosbatto

By dan123dan
#827322
Hello socr112,

Could you tell me your current version of ProcessMaker, due to the fact that the latest version of ProcessMaker Mobile works with ProcessMaker 3.3.+ and 3.4.+

If you have another version of ProcessMaker, I suggest you make an upgrade to your current version of PM.

Let me know if you have any doubts.

Regards.
By socr112
#827324
Hi dan123dan
ProcessMaker version is 3.2.1-community
Which one of community version that I can use it?
Or I can wait 4 of official community version?
dan123dan wrote: Wed Jan 08, 2020 11:47 am Hello socr112,

Could you tell me your current version of ProcessMaker, due to the fact that the latest version of ProcessMaker Mobile works with ProcessMaker 3.3.+ and 3.4.+

If you have another version of ProcessMaker, I suggest you make an upgrade to your current version of PM.

Let me know if you have any doubts.

Regards.

hi everybody , please help me to solve this proble[…]

There's no way to do that. The only way to do so i[…]

Hello, If you are using a version of ProcessMak[…]

I really appreciate the work you did. I got to kno[…]