Questions and discussion about using ProcessMaker: user interface, running cases & functionality

Moderator: amosbatto

By gamzaphoi
#824939
Hi all. i upload input document to the process. But problem is it takes a lot of time to attach the document. what should i do? Thanks for your help.
User avatar
By amosbatto
#824949
You can try using the following setting in your php.ini file:
Code: Select all
memory_limit = 512M
post_max_size = 100M
upload_max_filesize = 100M
max_file_uploads = 100
max_input_vars = 10000
Does that fix it? If not, then answer these questions:
What version of ProcessMaker?
Manual or bitnami install? If manual, what version of PHP?
What OS and what version on the ProcessMaker server?
What CPU and what quantity of RAM on the server?
How many concurrent users?
How many cases the ProcessMaker database?
Disable grid using JavaScript

You need to disable the upload button in a Modal[…]

SOAP-ERROR: Parsing WSDL

Hello there, We are using PM Enterprise version 3[…]

Detail information, thanks for your sharing.

Don't forget to unblock the core tables: https:/[…]