Questions and discussion about using ProcessMaker: user interface, running cases & functionality

Moderator: amosbatto

programerboy wrote: Tue Nov 27, 2018 12:52 am I install mobile app and set my IP valid and my workspace, Then login with my username and password.
But I get this error : "The application is misconfigured"
Do I need to set up a specific config on the server?
Go to the "Settings". In the "Server URL" field, you need to include the protocol (http:// or https://). If ProcessMaker doesn't use port 80, then you also need to include the port number. Here are some examples:
To debug the mobile app, see: ... debugging/

What version of Android do you have? What version of the mobile app do you have? What version of ProcessMaker do you have?

Older versions weren't compatible with Android 8, but I think they fixed that problem with the latest version of the mobile app.
Is USB Debugging enabled on your Android device?

In recent versions of Android, when you connect your mobile device to your PC, you will see a message saying "Allow USB Debugging". You need to press "OK".
If you don't see it, swipe down from the top of your screen to see the list of messages from Android.
Unfortunately, I don't have access to the mobile app's code, but from what I understand, it does use webview. On my computer I can see the html code and execute JavaScript in the ProcessMaker mobile app when I have the Chrome debugger open.

What versions of Android, ProcessMaker, and the ProcessMaker mobile app are you using?
On Debian 9.5 running Chromium 68, I am able to debug when connected to a phone with Android 6. It works with all versions of ProcessMaker and the ProcessMaker mobile app for me.

Hi, Is there any way to show my custom column only[…]

Send for clarification

Hi, I know this is an old post but i could not fin[…]

add dropdown to search process

Please replay if there is any solution!!!!

Amosbatto, is down.

Hi Amos, I appreciate you setting up a tips and t[…]