Questions and discussion about using ProcessMaker: user interface, running cases & functionality
By Bosatzu
#828043
I know that the configuration on processmaker is just fine. But none mail provider let me send the email notification.

i dont know what to do for make working the email notifications working.

All the email just left pending.

Do you know of any configuration i have to do on gmail, outlook or yahoo or there is another provider to use?
Sin título.png
Sin título.png (167.23 KiB) Viewed 9517 times
User avatar
By RicardoMG
#828065
Hello,

If you are using a version of ProcessMaker greater than or equal to 3.4.0, install the supervisor and the problem you have will be solved: https://wiki.processmaker.com/Stack_225#Step_9:_Install_and_Configure_Supervisor

Best regards, Ricardo.
By rorybrakus
#828113
Bosatzu wrote: Thu May 14, 2020 8:44 pm I know that the configuration on processmaker is just fine. But none mail provider let me send the email notification.

i dont know what to do for make working the email notifications working.

All the email just left pending.

Do you know of any configuration i have to do on gmail, outlook or yahoo or there is another provider to use?

Sin título.png
which version of processmaker are you having this issue
By chinachin
#828233
programerboy wrote: Wed Jun 24, 2020 3:20 pm Hi,
If you use ProcessMaker 3.4.0 or above
https://wiki.processmaker.com/3.3/processmaker_command#artisan

Please check the following link:
http://pmlearning.info/plugins.php
i agree, Here is a solution for you

https://wordcounter.tools
By petergroft
#830127
How to fix email sending issues
Check your internet connection.
Check your SMTP server details.
Verify all usernames and passwords.
Check your SMTP server connection.
Change your SMTP port.
Control your antivirus or firewall settings.

Greetings,
Peter

hi i am need link download processmaker 3.7 lower[…]

It’s important that you be specific about wh[…]

is this link help? https://how-to-processmaker.net[…]

Notice: Creole.php

Hi All, I get notice when open DynaForm from Adva[…]