Ask questions about installing and configuring ProcessMaker 3
#829683
Hello Choban,

ProcessMaker does not officially support Maria DB and the backend DB, my recommendation would be to switch to MySQL. In this case, based on your version, you may use MySQL 5.5, find the supported stack in the link below:

https://wiki.processmaker.com/3.0/Supported_Stacks

Kind regards,
#829722
ronrich wrote: Tue Jan 04, 2022 12:11 pm Hello Choban,

ProcessMaker does not officially support Maria DB and the backend DB, my recommendation would be to switch to MySQL. In this case, based on your version, you may use MySQL 5.5, find the supported stack in the link below:

https://wiki.processmaker.com/3.0/Supported_Stacks

Kind regards,
I will do so
#829852
ronrich wrote: Tue Jan 04, 2022 12:11 pm Hello Choban,

ProcessMaker does not officially support Maria DB and the backend DB, my recommendation would be to switch to MySQL. In this case, based on your version, you may use MySQL 5.5, find the supported stack in the link below:

https://wiki.processmaker.com/3.0/Supported_Stacks

Kind regards,
Thank for your solution.

You don't need to be worried about Delta Airlines […]

If you are looking for the best and most trustwort[…]

Dialog Box upon form Load

Hi jab3asus, have you considered using the confi[…]

Hi sgtourism, The completed date for a task can b[…]