Page 1 of 1

ProcessMaker 3.0.1.7 Ent & MariaDB compatibility

Posted: Thu Oct 21, 2021 11:00 am
by choban
Was wondering if anyone has encountered issues running Processmaker 3.0.1.7 on MariaDB 10.6, looking to upgrade DB from 10.0.x

Re: ProcessMaker 3.0.1.7 Ent & MariaDB compatibility

Posted: Tue Jan 04, 2022 12:11 pm
by ronrich
Hello Choban,

ProcessMaker does not officially support Maria DB and the backend DB, my recommendation would be to switch to MySQL. In this case, based on your version, you may use MySQL 5.5, find the supported stack in the link below:

https://wiki.processmaker.com/3.0/Supported_Stacks

Kind regards,

Re: ProcessMaker 3.0.1.7 Ent & MariaDB compatibility

Posted: Tue Jan 25, 2022 4:02 am
by gailalaniz
ronrich wrote: Tue Jan 04, 2022 12:11 pm Hello Choban,

ProcessMaker does not officially support Maria DB and the backend DB, my recommendation would be to switch to MySQL. In this case, based on your version, you may use MySQL 5.5, find the supported stack in the link below:

https://wiki.processmaker.com/3.0/Supported_Stacks

Kind regards,
I will do so