Ask questions about installing and configuring ProcessMaker 3

Moderator: amosbatto

By guser1
#827736
I want to install ProcessMaker 3.4.7 with PHP 7.2.27 . But installation pre-check need Mcrypt extension But this extension is not bundled and not supported with new version of PHP. It's there any solution?
User avatar
By RicardoMG
#827815
Hello!
If you did not find the mcrypt extension to install processmaker 3.4.x, you can download the extension individually for php 7.2, php 7.3 and php 7.4 at the following link: https://pecl.php.net/package/mcrypt/1.0.3/windows

There's no way to do that. The only way to do so i[…]

Hello, If you are using a version of ProcessMak[…]

I really appreciate the work you did. I got to kno[…]

cam on

hello