Ask questions about installing and configuring ProcessMaker 3

Moderator: amosbatto

By matteo2098
#827536
Hi,

I need to update my file /opt/processmaker/workflow/engine/config/mobileios.pem because PUSH NOTIFICATION in IOS device don't come anymore.

The error says that this certificate is expire in 17 Genuary and i need a new mobileios.pem , but i don' t found on internet.

Who can help me?

thanks :D
By dan123dan
#827554
Hi,

Could you please tell me the version of ProcessMaker you are using and also the version of ProcessMaker Mobile, this is just in order to check if it is necessary to make an upgrade of your current version of ProcessMaker.

Thanks.
By matteo2098
#827555
we use processmaker 3.3.10, we also download new version of processmaker but the certifcate is also expired there.

thanks for reply

I have now found a solution. https only works for[…]

Hello ! I'm using 3.3.4-cummunity version and I ge[…]

hi, our system is using processmaker 3.3 and our e[…]

I recently completed a book on ProcessMaker - &quo[…]