Page 1 of 1

PHP 5.4 AND PROCESSMAKER 3.0.1.8 UPGRADE

Posted: Tue Oct 08, 2019 5:29 am
by Kieutrang
Hi

I see that 3.0.1.8 requires PHP 5.5 for a new installation.

Does anyone know if we still be able to upgrade 3.0.1.7 to 3.0.1.8 while on PHP 5.4

thanks

Re: PHP 5.4 AND PROCESSMAKER 3.0.1.8 UPGRADE

Posted: Mon Nov 11, 2019 2:49 pm
by dan123dan
ProcessMaker 3.0.1.8 uses PHP 5.5 due to the fact that the Quality Control team has only tested ProcessMaker 3.0.1.8 with PHP 5.5 and not with other versions of PHP. If not wishing to run a ProcessMaker on an untested version of PHP, it is recommended to use PHP 5.5. because it can cause different issues on your ProcessMaker