Ask questions about installing and configuring ProcessMaker 3

Moderator: amosbatto

By eventoteam
#824352
Having issue in installing processmaker 3.3.8 community.

MySQL Version 5.6.44 Community
Apache 2.4.38
PHP 7.1.29

Attaching the snapshot.
However i have enable the curl,ldap and other extensions in PHP file.
Attachments
1.png
1.png (72.07 KiB) Viewed 593 times
User avatar
By rogerdeku
#824360
Dear eventoteam uggek

If you are using linux or Windows please check if you have disabled MySQL strict Mode with this guide:
https://wiki.processmaker.com/3.0/Windo ... trict_mode

and Reinstall Mysql manually from tar.gz or .exe file if you still having problems.
Then

Please check that Php has installed and enable all required modules as you can see in the Process Maker documentation here.
https://wiki.processmaker.com/3.1/Stack ... P_Settings

and finally don't forget to enable your Apache Modules. :wink:
https://wiki.processmaker.com/3.3/Stack ... he_Modules
User avatar
By amosbatto
#824364
After you enable the modules in your php.ini file (as explained on the wiki), you need to either restart Apache or reboot your machine.
Which wiki page are you following to do the installation?
User avatar
By amosbatto
#824384
eventoteam wrote: I have one more query, is PM 3.3.8 community stable version - with no major bugs? We are thinking to use PM latest version for our production server.
These bugs still aren't resolved in the Community Edition:
https://www.pmusers.com/index.php/Bugs_ ... _upgrading

I recommend that you install version 3.2.1 and not upgrade, until these bugs are fixed. The only major thing that more recent versions of PM offer is better web entry. Eventually, you will want to upgrade for security reasons, but that isn't an issue right now.

Hi Amosbatto. I apologise, I have been away for w[…]

Export grid to excel or csv

I want to export a grid to any kind of excel or cs[…]

Custom inbox columns

Can we add a variable from a process as a column w[…]

Hi, I'm programming a case in which a logged-in us[…]