Page 1 of 1

Error while installing ProcessMaker 3.3 using wamp server

Posted: Thu Dec 06, 2018 4:25 am
by talal007
I am trying to install ProcessMaker 3.3 in wamp server:
php version : 7.1.22
processmaker 3.3 community

the ProcessMaker located in c:\opt\processmaker,
and mentioned as explained as virtual host, when I call the link it shows this error message:
[img]https://i.imgur.com/Ypo2d3L.png/img]
and when refresh the same page will show only the oops red notice
[img]https://i.imgur.com/y5YSeBh.png[img]

I am using windows 10 64bit, wamp server 3.1.4

Re: Error while installing ProcessMaker 3.3 using wamp server

Posted: Tue Dec 11, 2018 12:32 am
by amosbatto
What version of MySQL are you using? If you are using version 5.7, then you need to disable FULL_GROUP_BY.
Where did you download wamp server 3.1.4? I can't find version 3.1.4 with PHP 7.1.22.

Re: Error while installing ProcessMaker 3.3 using wamp server

Posted: Tue Dec 11, 2018 2:07 am
by talal007
amosbatto wrote: Tue Dec 11, 2018 12:32 am What version of MySQL are you using? If you are using version 5.7, then you need to disable FULL_GROUP_BY.
Where did you download wamp server 3.1.4? I can't find version 3.1.4 with PHP 7.1.22.
I am using mysql 5.7.23
wamp 3.1.4 is available in in source forge

Re: Error while installing ProcessMaker 3.3 using wamp server

Posted: Thu Dec 13, 2018 10:17 pm
by amosbatto
I wrote instructions on how to install ProcessMaker 3.3 in Wamp Server:
https://www.pmusers.com/index.php/Insta ... AMP_Server

I'm not sure which part caused you problems, but I got it to work with both PHP 5.6.38 and 7.1.22.