Ask questions about installing and configuring ProcessMaker 3

Moderator: amosbatto

By PornesianParapio
#817530
Hi guys.

I am ProcessMaker rookie.

I just installed my ProcessMaker yesterday and I already able to make tour on ProcessMaker by following available practices in YouTube. I just done half of it.

The problem is, when I try to resume my work, I cannot open my previous cases. I try to type 127.0.0.1 but it keeps loading, for quite a long time.

How to start the ProcessMaker? There's no icon to click in it right? We need to type the localhost and then it will lead to our previous work right? Or I do it wrong?

Any other solution(s)? i tried to search the solution but the result is negative.

Please show me your way.
Thank you guys!
User avatar
By amosbatto
#817532
Are you using Chrome? Chrome is often configured to not allow web pages located at 127.0.0.1 or localhost. Try using a different web browser or use the IP address assigned by to your ProcessMaker server (IP from DHCP or fixed IP or domain name).

If that isn't the problem, then answer the following questions:
What operating system?
What version of PM?
What installation method (manual or Bitnami)? Provide a link to the wiki page you followed if doing a manual install.
Do you see anything when trying to load 127.0.0.1?
Deleting the processes.

Are you sure that you are using version 1.245 f[…]

Changing the login page

In your pmos.conf, try changing from: Redir[…]

Clearing a datetime field

Is there a way to clear a date area inside of a […]

add dropdown to search process

I have to add dropdown list to search process. How[…]