Ask questions about installing and configuring ProcessMaker 3

Moderator: amosbatto

By gguerrero
#815760
Hi to everyone,

I tried to use the pm app in my smartphone, but when i add my url and workspace the system throws me the message " the configuration is not correct" so i don't know what to do... I'm using the enterprise version with the url that the pm team send me for production environment. So my question is do i have to add another url or i have to cut it somewhere??

Thanks!
By amosbatto
#815764
You should probably be asking whoever sent you the URL, but if you post the URL, I will check it.
By amosbatto
#815781
In the Settings of your ProcessMaker App, use this configuration:
Server URL:
https://enterprise3.processmaker.com
Workspace:
cmvalparaiso

Then tap the back arrow and you should be able to login.

Dear amosbatto and team i tried to fix this issue[…]

Hi Amos, as regards the line breaks, this always […]

routeCase SOAP API error

It is working now and we are able to route a case.[…]

Hello, since the update to Version 3.2.3 I have t[…]