Ask questions about installing and configuring ProcessMaker 3

Moderator: ArturoRobles

#828949
Hello. I have upgraded my PM community version to 3.5.4-Community. The upgrade seemed to go through ok.
I have my users back in the system and I am getting Errors when they try to use a text area box and it is longer than 255 characters. It doesn't appear to truncate to SQL. (I tested on my old server and it works so something during the upgrade process.)
PHP 7.3.25, Apached 2.4.46 MYSQL 5.7.32
I have attached a screen capture of the error. Any guidance would be very helpful.

Thank you!!!
Attachments
Error.PNG
Error.PNG (50.11 KiB) Viewed 68 times

Sometimes the data comes from a user, like when a […]

Found the solution here: https://www.pmusers.com/i[…]

Learn what's new in ProcessMaker 3.6! We are proud[…]

Hello, I have a case that appears both as comple[…]