Ask questions about installing and configuring ProcessMaker 3

Moderator: amosbatto

By ricdanger
#828012
Hi there,

After upgrade to 3.4.10 (from 3.3), dynafoms now do not load.
The loading spinner keeps spinning forever and the form never shows.
Already tried to flush the cache but the issue remains.
Any ideia how to fix?

Thanks
User avatar
By RicardoMG
#828023
Hello,

It's very strange i did the update and i couldn't get the same error as you.

Please you can review the documentation abouit it, it is the link: https://wiki.processmaker.com/Upgrade_Standard_Procedure_to_ProcessMaker_3.4.x

after that restart the apache service or nginx.

Best regards, Ricardo.
By Ironguts25
#828034
I have seen this happen before with javascript errors in Dynaforms. Maybe try commenting out some of your javascript code to see if you can isolate the problem. But first make sure you have followed "all" the upgrade procedures including steps for minor and point releases.

I recently completed a book on ProcessMaker - &quo[…]

Hi, In https://wiki.processmaker.com/3.0/Report_T[…]

reopen form in the draft

Hi Admin, I use function:onDeleteRow on grid the[…]

Hi, since bugs.processmaker.com in no longer avail[…]