Moderator: amosbatto

User avatar
By liliana
#752461
Dear Community,

A small patch to fix a security flaw has been released; it applies to versions 2.0.x and 2.5.x. It doesn't apply to any of the beta versions. Please use this patch to apply it in the Community version until 2.5.2 is release. Special thanks to our ProcessMaker Developer and our Community for finding and bringing the flaw to our attention.

Our clientes are being updated to version 2.5.1.2 which includes this patch.

Resources where the security issue was posted

Here we are including all the web URLs were the security issue was posted:

- http://www.netsecu.org/i/24ab5b126
- http://www.exploit-db.com/exploits/29325
- http://www.osvdb.org/show/osvdb/99217
- http://packetstormsecurity.com/files/12 ... witterfeed
- http://secunia.com/advisories/55538/

Capture.PNG I have use this javascript code to ad[…]

Having a business, especially when it involves tra[…]

The condition is not workable

Hi there, Recently I've encountered the amount wh[…]

Yes i'm using vue js to load the data.