Un foro de discusión para nuestra comunidad de hispano hablante

Moderator: amosbatto

By janiszapata
#795839
Buenos días,

Quisiera saber porque me aparece el siguiente error:

Lo que hice fue un restore de una version antigua a una actual pero al momento de abrir el ticket en la nueva versión, me muestra el siguiente error:

Image

Quedo a la espera de sus comentarios.

Muchas gracias :)

Saludos.
By amosbatto
#795840
La versión de PM tiene que ser igual en que hiciste processmaker workspace-backup como en la versión que haces processmaker workspace-restore.

Por ejemplo, si utilizas processmaker workspace-backup en la version 3.1.1 y tratas de hacer processmaker workspace-restore en la version 3.2.1, no hay guarantia que funciona.

Tienes que actualizar tu version 3.1.1 a la version 3.2.1 y de allí puedes usar processmaker workspace-backup y transferir el archivo.tar a otra instalación de 3.2.1 y importarlo con processmaker workspace-restore.

Hi, I've written a trigger with the following con[…]

The ID in your @@supervisorId variable is probably[…]

What version of PM are you using? You should use a[…]

First of all, do you know PHP and JavaScript? If […]