Un foro de discusión para nuestra comunidad de hispano hablante

Moderator: amosbatto

By alfonsotesys
#789503
buen día, espero puedan ayudarme, ya que tengo problemas con la app de android de proceesmaker tengo la app version 1.1.0.1 y processmakere 3.1 community y andrid 6.0.1

en una computadora los flujos funcionan perfectamente se muestra el dynaform y carga los triggers, pero en android cuando el usuarios quiere ver el proceso da click para abrirlo y se queda cargando y nunca despliega el dynaform, en IOS si despliega el dinaform pero no carga los triggers.

necesito considerar algo en la programación o configuracion?

saludos y desde ya muchas gracias
By amosbatto
#789523
Es un proceso originalmente de ProcessMaker 2 o es un proceso BPMN de ProcessMaker 3? Si no es un proceso BPMN, no es compatible con el ProcessMaker App. Tambien hay algunos elementos no soportados en Dynaforms. Si exportas tu DynaForm como un archivo .json y lo publicas aca, yo puedo chequearlo.
By alfonsotesys
#789637
amosbatto wrote:Es un proceso originalmente de ProcessMaker 2 o es un proceso BPMN de ProcessMaker 3. Is no es un proceso BPMN, no es compatible con el ProcessMaker App. Tambien hay algunos elementos no soportados en Dynaforms. Si exportas tu DynaForm como un archivo .json y lo publicas aca, yo puedo chequearlo.


gracias, aqui publico el codigo en el archivo adjunto
archivo
(18.52 KiB) Downloaded 47 times

de antemano gracias por la ayuda
By HectorMejiaGTT
#791667
Yo he tenido problemas en la versión 3.1 con las listas desplegables al visualizar el dynaform desde android, al quitarlas me funciona bien, pero eso casi nunca es una opción.

Hi, I've written a trigger with the following con[…]

The ID in your @@supervisorId variable is probably[…]

What version of PM are you using? You should use a[…]

First of all, do you know PHP and JavaScript? If […]