Un foro de discusión para nuestra comunidad de hispano hablante

Moderators: ArturoRobles, ArturoRobles

By aviani
#783974
Estimados,

Estoy actualizando a la ultima version de processmaker, y al ejecutar el comando:
./processmaker upgrade
Me sale el siguiente error:
PHP Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /opt/lappstack-5.3.10-0/apache2/htdocs/processmaker/workflow/engine/bin/cli.php on line 83
PHP Parse error: syntax error, unexpected T_STRING in /opt/lappstack-5.3.10-0/apache2/htdocs/processmaker/workflow/engine/bin/cli.php on line 83

Espero comentarios.

Saludos.
By dan123dan
#827130
Holaaa!!!

Al momento de hacer un upgrade a ProcessMaker, tienes que seguir los stacks correspondientes para cada versión

Para hacer el upgrade a ProcessMaker 3.0.1 tienes que tener lo siguiente:

>> PHP 5.5
>> Apache 2.4
>> MySQL 5.5

El error que te salio fue debido a la versión de PHP que estabas manejando.

[quote=ziadeh post_id=823031 time=1550759948 user_[…]

I have to support reports in processmaker 3.4. A s[…]

The link no longer exists because PM only supports[…]

Hi, we tried the config file but still the same pr[…]