ProcessMaker news, events, releases, and updates

Moderators: ArturoRobles, ArturoRobles

#14374
In ProcessMaker version 2.031, it is not possible to login to the ProcessMaker Library to download sample processes, because the " Username (or Live Workspace)" field requires that the input is an email address.

To fix this problem, change line 10 of the file "workflow/engine/xmlform/processes/registerPML.xml" from:
Code: Select all
<PML_USER type="text" size="25" maxlength="50" validate="Email" required="1">
To:
Code: Select all
<PML_USER type="text" size="25" maxlength="50" validate="Any" required="1">
Then login to ProcessMaker as the "admin" user and go to ADMIN > Settings and click the "Clear Cache" option in the sidebar. Now you should be able to login to the ProcessMaker library without any problems. For more info, see the bug report.

Can anyone know what is the issue?

Unable to create workspace

I have the same issue. Any solution? Thanks alex[…]

Install in ubuntu

Dear All, In our dev environment we did an upgrad[…]

Get data from oracle database.

How to display all data in a table from oracle DB […]